<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":140,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81697854-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>AuburnSports.com  -  Tigers turn the tables on Samford</title>
<meta content='AuburnSports.com  -  Tigers turn the tables on Samford' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yMbQW3CIJbusFND+y7M8+qFBwB3H1FqmzEKcywcO0v9ej9TVF1R9gMWCv5Umi5NLQ3DXDj412BBh3zzroa2DDA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/k1hzr8mbci0adisshsia' property='og:image'>
<meta content='No. 19 Auburn beat Samford 7-2 Tuesday, two weeks after dropping a 12-3 game to the Bulldogs.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-24 22:00:08 -0500' property='article:published_time'>
<meta content='2018-04-24 22:05:31 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "auburn.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='auburn contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .auburn #programming > h1 {
      background-color: #0c223e !important; } }
  .auburn > header .notification-link .count-container {
    background-color: #0c223e !important; }
  .auburn > header .wrapper-container {
    background-color: #0c223e !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .auburn > header .wrapper-container {
        border-bottom: 5px solid #ef4a23 !important; } }
  .auburn > header .invalid-email-banner {
    background-color: #0c223e;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .auburn > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .auburn > header .invalid-email-banner a:hover {
      color: #ef4a23; }
  @media screen and (max-width: 767px) {
    .auburn > header .mobile-header {
      background-color: #ef4a23 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .auburn > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .auburn > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .auburn > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .auburn > header .nav-row > ul,
    .auburn > header .third-nav {
      background-color: white !important; }
    .auburn > header .dropdown-toggle > i.fa {
      color: #0c223e !important; } }
  .auburn > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0c223e; }
  
  .site-primary-font-color {
    color: #0c223e; }
  
  .site-primary-background-color {
    background-color: #0c223e; }
  
  .site-secondary-font-color {
    color: #ef4a23; }
  
  .site-secondary-background-color {
    background-color: #ef4a23; }
  
  :root {
    --outbrain-primary-color: #0c223e;
    --outbrain-secondary-color: #ef4a23; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Auburn" class="school-header" href="//Auburn.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/pc4zht82t91vt2majj7n" alt="Pc4zht82t91vt2majj7n" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Auburn.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;auburn&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Auburn.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;auburn&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733074,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Tigers turn the tables on Samford"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Tigers turn the tables on Samford' name='twitter:title'>
<meta content='No. 19 Auburn beat Samford 7-2 Tuesday, two weeks after dropping a 12-3 game to the Bulldogs.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k1hzr8mbci0adisshsia' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917153,"title":"Auburn is offer No. 20 for Demariyon Houston","slug":"auburn-is-offer-no-20-for-demariyon-houston-1","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-24T12:28:46.274-05:00","summary":"Auburn offered Demariyon Houston on Monday and is scheduled to visit on Tuesday...","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/auburn-is-offer-no-20-for-demariyon-houston","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1917059,"title":"UMass grad-transfer OT announcing decision on Wednesday","slug":"umass-grad-transfer-ot-announcing-decision-on-wednesday","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T08:19:12.332-05:00","summary":"UMass grad transfer Jack Driscoll will announce his new home on Wednesday, and he’s narrowed his options to three...","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/umass-grad-transfer-ot-announcing-decision-on-wednesday","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1917020,"title":"True freshman a &#x0027;dynamic&#x0027; punt returner","slug":"true-freshman-a-dynamic-punt-returner","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T07:54:56.687-05:00","summary":"Early enrollee Christian Tutt impressed at cornerback and as a punt returner this spring.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/true-freshman-a-dynamic-punt-returner","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916858,"title":"Auburn makes cut for 4-star d-lineman","slug":"elite-d-lineman-trims-list","kind":"premium","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T13:25:55.440-05:00","summary":"Four-star defensive lineman Nathan Pickering has a top 10, which includes Auburn...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/pickering-trims-list-knows-three-official-visits","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916610,"title":"Auburn considering committee approach at RB","slug":"auburn-considering-committee-approach-at-rb","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T09:20:11.411-05:00","summary":"There could be some big advantages for Auburn to transition to more of a running back by committee.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/auburn-considering-committee-approach-at-rb","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916742,"title":"Elite DL taking hard look at Auburn","slug":"elite-dl-taking-hard-look-at-auburn","kind":"premium","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-23T08:56:20.834-05:00","summary":"Four-star defensive tackle Byron Young talks about his favorites, which includes Auburn...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/sec-schools-takes-the-lead-for-rivals-250-dl-byron-young","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916427,"title":"Tide swept away in Tuscaloosa","slug":"tide-swept-away-in-tuscaloosa","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-22T00:59:06.980-05:00","summary":"No. 25 Auburn beat Alabama 5-0 and 20-5 Saturday to sweep a doubleheader and the three-game series.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/tide-swept-away-in-tuscaloosa","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916381,"title":"Tigers finish confidently against Hogs","slug":"tigers-finish-confidently-against-hogs","kind":"free","site_id":12,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T20:27:41.604-05:00","summary":"Seniors Courtney Shea and Kaylee Carlson enjoyed big moments during their last regular-season home appearances Saturday.","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/tigers-finish-confidently-against-hogs","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916370,"title":"Equestrian wins national title","slug":"equestrian-wins-national-title-1","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T19:40:33.089-05:00","summary":"Auburn put away top-ranked Georgia to win its fifth national title Saturday in Waco, Texas.","deleted":false,"author_name":"Kendra Willard","author_title":"Auburn Media Relations","permalink":"https://auburn.rivals.com/news/equestrian-wins-national-title-1","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916159,"title":"Tigers throttle the Tide","slug":"tigers-throttle-the-tide","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T21:53:35.593-05:00","summary":"No. 25 Auburn had 18 hits including three home runs in an 19-5 win at Alabama in the series opener.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/tigers-throttle-the-tide","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916135,"title":"Auburn&#x0027;s bats awaken — in a big way","slug":"auburn-s-bats-awaken-in-a-big-way","kind":"free","site_id":12,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T20:10:25.782-05:00","summary":"Auburn tallied nine hits including four for extra bases in a lopsided victory over Arkansas.","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/auburn-s-bats-awaken-in-a-big-way","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916042,"title":"Auburn, others keeping eye on in-state running back","slug":"auburn-others-keeping-eye-on-in-state-running-back","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-20T12:36:52.629-05:00","summary":"Gadsden City’s Jamontez Woods is an in-state running back to keep an eye on in the 2019 class...","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/auburn-others-keeping-eye-on-in-state-running-back","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915910,"title":"Kam No. 1 coming out of spring","slug":"kam-no-1-coming-out-of-spring","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T08:30:44.568-05:00","summary":"Kam Martin has moved to the forefront in the battle for Auburn’s starting running back position.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/kam-no-1-coming-out-of-spring","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915498,"title":"Pitching shakeup for Tide series","slug":"pitching-shakeup-for-tide-series","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T08:30:26.331-05:00","summary":"No. 25 Auburn will shake up its starting rotation for this weekend’s three-game series at Alabama.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/pitching-shakeup-for-tide-series","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915951,"title":"GPITS: Episode 9","slug":"gpits-episode-9","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T08:10:42.884-05:00","summary":"Let&#x0027;s discuss how social media has affected how consumers view the relationship between reporters and newsmakers. ","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/gpits-episode-9","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915330,"title":"Projected depth chart: Defense","slug":"projected-depth-chart-defense-12","kind":"premium","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T09:50:41.696-05:00","summary":"A detailed look at what Auburn’s depth chart could look like following spring practice.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/projected-depth-chart-defense-12","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915475,"title":"A lesson in failure","slug":"a-lesson-in-failure","kind":"free","site_id":12,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T06:41:20.044-05:00","summary":"Coach Mickey Dean hopes a demoralizing weekend at Mizzou will yield some important lessons moving forward.","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/a-lesson-in-failure","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915237,"title":"Flott &#x0027;85 percent&#x0027; committed to Auburn","slug":"flott-85-percent-committed-to-auburn","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T10:48:34.577-05:00","summary":"Saraland cornerback Cordale Flott committed to Auburn on Tuesday, but his recruitment isn’t over. Not completely.","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/flott-85-percent-committed-to-auburn","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915208,"title":"Georgia&#x0027;s made move for Auburn commitment","slug":"georgia-s-made-move-for-auburn-commitment","kind":"premium","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-18T09:43:04.386-05:00","summary":"Andy Boykin is committed to Auburn, but in-state Georgia is making a move...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/georgia-s-made-a-move-for-auburn-commitment","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915035,"title":"Projected depth chart: Offense","slug":"projected-depth-chart-offense-13","kind":"premium","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T08:20:20.727-05:00","summary":"A detailed look at what Auburn’s depth chart could look like following spring practice.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/projected-depth-chart-offense-13","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915097,"title":"Tigers cruise to midweek win","slug":"tigers-cruise-to-midweek-win-1","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T21:50:57.312-05:00","summary":"Conor Davis had three hits and three RBI to lead No. 25 Auburn to a 12-2 win over UAB Tuesday night.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/tigers-cruise-to-midweek-win-1","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915072,"title":"RCS Atlanta: Recruits predict recruits&#x0027; college choices","slug":"rcs-atlanta-recruits-predict-recruits-college-choices","kind":"premium","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T19:48:32.456-05:00","summary":"Where will Clay Webb, Owen Pappoe, Wanya Morris and Ramel Keyton sign? Their fellow recruits weigh in...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/rivals-3-stripe-atlanta-prospects-predict-where-top-players-will-land","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]}], nil, 12, nil, true); subdomain = &#x0027;auburn&#x0027;; aolPlayerId = &#x0027;5963dfdeb90afb5c991cf165&#x0027;; aolCompanyId = &#x0027;595e532e2a30cb7ee3e53922&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0c223e'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford' background-color='#0c223e' base-api-url='https://auburn.forums.rivals.com/' homepage='false' message-board-url='auburn.forums.rivals.com' pub-ad='null' size='size' space-id='2022733074' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford/printable' site-name='AuburnSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-24 22:00:08 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917322/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Tigers turn the tables on Samford</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Bryan Matthews
&bull;
</span>
<span class='type-sm'>AuburnSports.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Senior Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>AUBURN</b> | No. 19 Auburn has come a long way in two weeks.</p><p>The Tigers lost at Samford 12-3 April 10 in the midst of losing six of seven games. In a rematch at Plainsman Park Tuesday night, Auburn beat the Bulldogs 7-2 for its sixth-straight win.</p><p>Steven Williams was 4-of-4 with a double, home run and two RBI. The freshman is 10 of his last 14 with 10 RBI over the last four games.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k1hzr8mbci0adisshsia)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k1hzr8mbci0adisshsia" alt="K1hzr8mbci0adisshsia" />
</div>
<figcaption class='image-caption'>Williams is batting .331 with eight home runs and 40 RBI.</figcaption>
<div class='image-credit'>Wade Rackley/Auburn athletics</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>“He was the co-freshman position player of the week in the SEC and he picked up where he left off,” Auburn coach Butch Thompson said. “I thought every bat was professional, solid and he’s just locked in right now.</p><p>“I’m really excited about where we’re playing in this little stretch here in all three phases of the game.”</p><p>Jack Owen (2-2) had the best start of his young career holding Samford to two runs on six hits in a career-high 5.1 innings to earn the win. The freshman left-hander struck out five, didn’t issue a walk and hit one batter on 77 pitches.</p><p>“The same exact starter, Jack Owen, gets an opportunity to go back out there,” said Thompson of his freshman who allowed four runs on five hits in 1.0 innings in a start at Samford two weeks ago.</p><p>“He’s a growing, developing pitcher, and I just keep thinking if he can put it all together. He can run a fastball almost bumping 90 miles per hour. By a lefty, that’s plenty enough."</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/266426593?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Elliott Anderson earned his first-career save holding the Bulldogs scoreless on three hits over the final 3.2 innings with four strikeouts and one walk.</p><p>“That’s the second week in a row that Elliott has thrown tremendous for us,” Thompson said.</p><p>Auburn blew the game open in the fourth inning scoring five runs on two hits, three walks and one Samford error. Josh Anthony drove home one on a fielder’s choice, a run scored on a throwing error by shortstop Taylor Garris, Will Holland had a sacrifice fly and Williams hit a two-run home run over the wall in right-center to give the Tigers a 6-0 lead.</p><p>Anthony added an RBI single in the fifth. Brett Wright had a sacrifice fly in the first. Conor Davis was 2-of-3.</p><p>Auburn, which improves to 30-12, returns to conference play this weekend at No. 1 Florida. Game times are 6 p.m. CT Thursday on ESPNU, 5:30 p.m. Friday on SECN+ and WatchESPN and 1 p.m. Saturday on SECN+ and WatchESPN.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/266427284?title=1=1=1=0'></iframe>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/rDEpTeeXRCE?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford/printable' site-name='AuburnSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":12,"legacy_id":884,"name":"AuburnSports.com","friendly_name":"Auburn","annual_discount":null,"subdomain":"auburn","primary_color":"0c223e","secondary_color":"ef4a23","font_color":"ffffff","short_name":"Auburn","maple_ncaaf_team_id":75,"maple_ncaaf_endpoint":"ncaaf/teams/aar","maple_ncaab_team_id":28,"maple_ncaab_endpoint":"ncaab/teams/abb","maple_college_id":75,"google_analytics_id":"UA-81697854-1"}' twitter-feed='{"id":12,"site_id":12,"handle":null,"list_name":null,"created_at":"2016-02-01T12:24:42.084-06:00","updated_at":"2016-02-01T12:24:42.084-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford/printable' site-name='AuburnSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733074', 'https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Tigers turn the tables on Samford";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://auburn.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733074",
    c7: "https://auburn.rivals.com/news/tigers-turn-the-tables-on-samford"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fauburn.rivals.com%2Fnews%2Ftigers-turn-the-tables-on-samford&c5=2022733074&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
