<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":123,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81697854-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>AuburnSports.com  -  Auburn opens with a win in Oxford</title>
<meta content='AuburnSports.com  -  Auburn opens with a win in Oxford' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2yLc0kKiqksNePIfKH0CNq2TzoE1UcB/Ff7+bkGPjhWVQH/7K/eFLO4OLTRU1FIesKCAaL3pMXhEDMsxtI9eBg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/t2iolydcjgazctiejpfe' property='og:image'>
<meta content='Alyssa Rivera’s sixth-inning homer, along with excellent pitching from Kaylee Carlson, yielded a road win Friday.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 21:51:51 -0500' property='article:published_time'>
<meta content='2018-03-30 21:52:38 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "auburn.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='auburn contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .auburn #programming > h1 {
      background-color: #0c223e !important; } }
  .auburn > header .notification-link .count-container {
    background-color: #0c223e !important; }
  .auburn > header .wrapper-container {
    background-color: #0c223e !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .auburn > header .wrapper-container {
        border-bottom: 5px solid #ef4a23 !important; } }
  .auburn > header .invalid-email-banner {
    background-color: #0c223e;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .auburn > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .auburn > header .invalid-email-banner a:hover {
      color: #ef4a23; }
  @media screen and (max-width: 767px) {
    .auburn > header .mobile-header {
      background-color: #ef4a23 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .auburn > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .auburn > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .auburn > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .auburn > header .nav-row > ul,
    .auburn > header .third-nav {
      background-color: white !important; }
    .auburn > header .dropdown-toggle > i.fa {
      color: #0c223e !important; } }
  .auburn > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0c223e; }
  
  .site-primary-font-color {
    color: #0c223e; }
  
  .site-primary-background-color {
    background-color: #0c223e; }
  
  .site-secondary-font-color {
    color: #ef4a23; }
  
  .site-secondary-background-color {
    background-color: #ef4a23; }
  
  :root {
    --outbrain-primary-color: #0c223e;
    --outbrain-secondary-color: #ef4a23; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Auburn" class="school-header" href="//Auburn.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/pc4zht82t91vt2majj7n" alt="Pc4zht82t91vt2majj7n" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Auburn.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;auburn&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Auburn.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;auburn&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733074,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Auburn opens with a win in Oxford"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Auburn opens with a win in Oxford' name='twitter:title'>
<meta content='Alyssa Rivera’s sixth-inning homer, along with excellent pitching from Kaylee Carlson, yielded a road win Friday.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t2iolydcjgazctiejpfe' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909436,"title":"Mize improves to 6-0","slug":"mize-improves-to-6-0","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T21:18:19.925-05:00","summary":"All-American Casey Mize led No. 9 Auburn to a 5-2 win over Missouri Friday night.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/mize-improves-to-6-0","site_name":"AuburnSports.com","type":"Content","programming":[12],"associated_links":[]},{"id":1909270,"title":"Notebook: Auburn building momentum in 2020, 2021 classes","slug":"notebook-auburn-building-momentum-in-2020-2021-classes","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T08:37:18.776-05:00","summary":"Auburn could add a commitment soon to its 2020 class, and another might not be far behind...","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/notebook-auburn-building-momentum-in-2020-2021-classes","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1909196,"title":"Big Kat making rapid ascension","slug":"big-kat-making-rapid-ascension","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:33:30.687-05:00","summary":"Sophomore Buck linebacker Big Kat Bryant is stepping up his play during Auburn’s spring practice.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/big-kat-making-rapid-ascension","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1909143,"title":"Breaking out the bats","slug":"breaking-out-the-bats","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T08:30:32.049-05:00","summary":"No. 9 Auburn is looking to hit the ball better in SEC play as Missouri visits this weekend.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/breaking-out-the-bats","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1909166,"title":"Center, RT competitions will roll into fall","slug":"center-rt-competitions-will-roll-into-fall","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T19:41:10.964-05:00","summary":"Auburn offensive coordinator Chip Lindsey updates the competition at center and right tackle.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/center-rt-competitions-will-roll-into-fall","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1909158,"title":"VIDEO: Auburn Spring Ball, 3-29-18","slug":"video-auburn-spring-ball-3-29-18","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T19:09:36.061-05:00","summary":"Watch Auburn&#x0027;s offensive line and defensive line work to match their position coaches&#x0027; high standards.","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/video-auburn-spring-ball-3-29-18","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908808,"title":"Healthy Davidson embracing the grind","slug":"healthy-davidson-ready-to-rumble","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T09:13:48.757-05:00","summary":"Marlon Davidson is over his injuries and ready to be a big part of Auburn’s dominating defensive line.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/healthy-davidson-ready-to-rumble","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908888,"title":"2020 4-star defensive tackle has favorites","slug":"2020-4-star-defensive-tackle-has-favorites","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-29T08:56:36.404-05:00","summary":"Class of 2020 four-star defensive tackle Jamil Burroughs has Auburn among his list of favorites...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/2020-four-star-defensive-tackle-has-favorites","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908886,"title":"Auburn among favorites for Rivals250 ATH","slug":"auburn-among-favorites-for-rivals250-ath","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-29T08:54:14.459-05:00","summary":"Auburn is one of a few schools that stand out to Rivals250 athlete Zion Puckett...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/rivals-250-athlete-zion-puckett-is-looking-nationally","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908850,"title":"GPITS: Episode 6","slug":"gpits-episode-6","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T06:42:49.219-05:00","summary":"In this episode, we interview esteemed Nashville bartender Jonathan Howard about — all kinds of stuff. What a life!","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/gpits-episode-6","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908798,"title":"Auburn Recruiting: Hits From the Road","slug":"auburn-recruiting-hits-from-the-road","kind":"premium","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-28T20:12:50.879-05:00","summary":"The latest on Auburn commitments and top targets, including a top Class of 2020 wideout nearing a commitment...","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://auburn.rivals.com/news/auburn-recruiting-hits-from-the-road","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908581,"title":"THE RUNDOWN: Episode 277","slug":"the-rundown-episode-277","kind":"premium","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-28T10:49:54.363-05:00","summary":"Lettuce discuss Bruce Pearl&#x0027;s widening support base at Auburn, concerns at RB, why Butch Thompson won&#x0027;t be leaving.","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.forums.rivals.com/threads/the-rundown-episode-277-3-28-18.730784/","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908400,"title":"High expectations for junior safety","slug":"high-expectations-for-junior-safety","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T08:33:37.492-05:00","summary":"Daniel Thomas had a big first scrimmage as he competes for a starting safety position this spring.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/high-expectations-for-junior-safety","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908475,"title":"Tigers power past Tide","slug":"tigers-power-past-tide","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T22:09:48.636-05:00","summary":"No. 9 Auburn hit three home runs and played stellar defense to beat Alabama 5-2 in the Capital City Classic.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/tigers-power-past-tide","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908300,"title":"ASK ALL QUESTIONS THREAD: Spring 2018","slug":"ask-all-questions-thread-spring-2018","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-27T13:15:59.805-05:00","summary":"You ask, we answer. It&#x0027;s time for another JMBO THREAD where your mod squad follows your lead. ","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/ask-all-questions-thread-spring-2018","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908190,"title":"Auburn &#x0027;high up there&#x0027; for Georgia tight end","slug":"auburn-high-up-there-for-georgia-tight-end","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T09:06:27.989-05:00","summary":"Auburn needs to sign a tight end in the 2019 class, and Sean Brown saw it first-hand on Saturday...","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/auburn-high-up-there-for-georgia-tight-end","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908171,"title":"Butch vs. Bo in Capital City showdown","slug":"butch-vs-bo-in-capital-city-showdown","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T08:01:17.265-05:00","summary":"Butch Thompson will lead No. 9 Auburn against Brad Bohannon&#x0027;s Alabama Tuesday night in Montgomery.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/butch-vs-bo-in-capital-city-showdown","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908038,"title":"Greenhill could return this weekend","slug":"greenhill-could-return-this-weekend","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T16:48:08.651-05:00","summary":"Auburn coach Butch Thompson updates the injury status of Cody Greenhill, Andrew Mitchell and Josh Anthony.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/greenhill-could-return-this-weekend","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907889,"title":"Auburn &#x0027;has a shot&#x0027; with Ole Miss DL commit","slug":"auburn-has-a-shot-with-ole-miss-dl-commit","kind":"free","site_id":12,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T10:25:55.514-05:00","summary":"Meridian (Miss.) defensive end Jamond Gordon is committed to Ole Miss, but visited Auburn on Saturday...","deleted":false,"author_name":"Jeffrey Lee","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/auburn-has-a-shot-with-ole-miss-dl-commit","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907772,"title":"Troxell in tight battle at RT","slug":"troxell-in-tight-battle-at-rt","kind":"free","site_id":12,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T08:47:44.535-05:00","summary":"Redshirt freshman Austin Troxell started at right tackle in Auburn’s first scrimmage of the spring.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/troxell-in-tight-battle-at-rt","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907708,"title":"Tigers spilt doubleheader, drop series","slug":"tigers-spilt-doubleheader-drop-series","kind":"free","site_id":12,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T19:01:34.405-05:00","summary":"No. 6 Auburn beat No. 8 Kentucky 4-3 in game one before dropping game two 13-3.","deleted":false,"author_name":"Bryan Matthews","author_title":"Senior Editor","permalink":"https://auburn.rivals.com/news/tigers-spilt-doubleheader-drop-series","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907682,"title":"Auburn completes sweep","slug":"auburn-completes-sweep-2","kind":"free","site_id":12,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T16:24:32.633-05:00","summary":"Auburn took all three games from Kentucky during the weekend, moving itself back into the top half of the SEC standings.","deleted":false,"author_name":"Jay G. Tate","author_title":"Publisher","permalink":"https://auburn.rivals.com/news/auburn-completes-sweep-2","site_name":"AuburnSports.com","type":"Content","programming":[],"associated_links":[]}], nil, 12, nil, true); subdomain = &#x0027;auburn&#x0027;; aolPlayerId = &#x0027;5963dfdeb90afb5c991cf165&#x0027;; aolCompanyId = &#x0027;595e532e2a30cb7ee3e53922&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0c223e'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford' background-color='#0c223e' base-api-url='https://auburn.forums.rivals.com/' homepage='false' message-board-url='auburn.forums.rivals.com' pub-ad='null' size='size' space-id='2022733074' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford/printable' site-name='AuburnSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 21:51:51 -0500') }}</span>
<span class='article-header-sport'>other sports</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909443/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Auburn opens with a win in Oxford</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t2iolydcjgazctiejpfe)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t2iolydcjgazctiejpfe" alt="T2iolydcjgazctiejpfe" />
</div>
<figcaption class='image-caption'>Outfielder Alyssa Rivera went 2-for-3 with 2 RBIs Friday.</figcaption>
<div class='image-credit'>Jay G. Tate/AuburnSports.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Matt Penland</div>
<div class='type-sm'>Auburn Media Relations</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>OXFORD, Miss. </b>– Alyssa Rivera’s sixth-inning homer was the difference as No. 10 Auburn defeated Ole Miss 3-1 in the series opener Friday at the Ole Miss Softball Complex.</p><p>Tied at one run apiece in the top of the seventh inning with two outs, sophomore Justus Perry battled her way to a base on balls to put the go-ahead run on first. Rivera, a sophomore from Eagle Lake, Fla., then capitalized by turning on the first pitch she saw to give the Tigers the decisive 3-1 advantage.</p><p>The contest was a low-scoring affair for the majority of the game as starters Kaylee Carlson and Kaitlyn Lee exchanged five scoreless innings of work. Carlson ultimately won the battle to improve to 15-1 on the season, moving her to 61 career wins at Auburn. The right-hander needs just one more win to tie the Auburn career wins mark of 62.</p><p>Carlson finished with one run allowed on six hits. Ole Miss’ Lee fell to 10-6 on the season as she allowed seven hits and was responsible for all three runs.</p><p>Auburn drew first blood in the second on a RBI single by Justus Perry to plate Rivera. The Rebels quickly responded with a RBI single of their own in the bottom of the inning and threatened for more, however solid Tiger defense limited the damage as Kendall Veach snagged a line drive at third base to close the frame.</p><p>Rivera and Casey McCrackin finished with two hits apiece to lead the charge at the plate for the Tigers, who improved to 32-6, 6-4 on the season and have won their last seven games. McCrackin, a junior from Pensacola, Fla. has reached base safely in a career-best 11 consecutive games.</p><p>Game Two between the Tigers and Rebels begins Saturday at 4 p.m. CT.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford/printable' site-name='AuburnSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":12,"legacy_id":884,"name":"AuburnSports.com","friendly_name":"Auburn","annual_discount":null,"subdomain":"auburn","primary_color":"0c223e","secondary_color":"ef4a23","font_color":"ffffff","short_name":"Auburn","maple_ncaaf_team_id":75,"maple_ncaaf_endpoint":"ncaaf/teams/aar","maple_ncaab_team_id":28,"maple_ncaab_endpoint":"ncaab/teams/abb","maple_college_id":75,"google_analytics_id":"UA-81697854-1"}' twitter-feed='{"id":12,"site_id":12,"handle":null,"list_name":null,"created_at":"2016-02-01T12:24:42.084-06:00","updated_at":"2016-02-01T12:24:42.084-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford/printable' site-name='AuburnSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733074', 'https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Auburn opens with a win in Oxford";
  _sf_async_config.sections = 'content,content-other sports,content-other sports-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://auburn.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733074",
    c7: "https://auburn.rivals.com/news/auburn-opens-with-a-win-in-oxford"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fauburn.rivals.com%2Fnews%2Fauburn-opens-with-a-win-in-oxford&c5=2022733074&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
